一、 登入软件

打开工控机。双击桌面图标 ，打开垃圾吊电子秤数据采集系统软件，进入“用户登录”界面。

7]F1EL$LXI](J0S$63AG5UR

图（1）

输入“用户名”和“密码”，点击【登录】按钮，登入软件。详见下表：

表1.1

用户类型 | 初始用户名（可自定义） | 初始密码 | 权限说明
管理员 | admin | 123qwe | 除去能正常使用软件，还能进行软件内参数的添加、编辑、删减等操作
普通用户 | user | 123qwe | 进行软件的正常使用


垃圾吊电子秤数据采集系统使用说明


二、认识软件

软件最上边是标题栏，显示软件名称“垃圾吊电子秤数据采集系统”。

标题栏下边是窗口最小化的选项栏，显示当前用户打开的所有窗口界面，单击可打开，点击选项上的“×”可关闭（“实时数据”界面不可关闭）。

窗口选项栏下边是工作窗口，显示不同功能选项下的软件工作或参数界面。

工作窗口左边是功能菜单栏，靠下边部分是主菜单栏，上边部分是次级菜单栏。

菜单栏顶部显示当前选择的主菜单名称，菜单名称右边的双箭头，点击可显示或隐藏菜单栏。

程序界面左下角，有【安全退出】、【参数设置】、【服务器设置】和【修改密码】的按钮，这些功能按钮在后边的程序介绍中会一一说明。

程序界面右下角，显示当前操作员，本机日期、时间，软件开发者等基本信息。

图（2）


三、设置&使用软件

——在此以“管理员”权限下打开的软件，完整介绍本软件的使用方法和注意事项。——

* 首先熟悉软件界面，初步掌握软件上各功能菜单和按钮的位置和含义。


1. 【安全退出】按钮

在关闭、重启软件或交接班更换用户时，点击【安全退出】按钮，退出当前称重数据采集系统。


2. 【参数设置】按钮

参数设置包括：门限值设置、语言设置和串口设置。

门限值设置：包括“门限小”和“门限大”两个参数（单位为千克），在门限值范围内的参数视为有效吊重参数，系统进行一次数据采集和记录。

语言设置：根据不同的操作习惯，可以选择简体中文和英文两种操作模式。

串口设置：工控机预留串口的参数设置。

* 注意，修改参数后，点击【保存】按钮，语言设置和串口设置需要退出软件，重启后生效。

图（3）


3. 【服务器设置】按钮

设置连接数据库的参数，建议用户不要更改。

图（4）


4. 【修改密码】按钮

点击修改当前登录用户的登入密码（谨慎操作）。

图（5）


5. 称重主程序

称重主程序功能窗口包含有实时数据、称重记录、设备管理、料口管理、图表统计和报表统计。

实时数据：显示垃圾吊运行的实时数据等，显示界面见图（2）。

界面说明：实时数据窗口最上边一栏为设备状态，显示设备名称（可设置）、当前班组名称（可设置）和设备通讯状态（通讯正常指示灯显示绿色）。

设备状态栏下是设备吊重显示，显示实时净重和班组累计。

吊重显示下边是指示灯显示区域。有零位、稳定和超载指示灯，该指示灯与称重仪表同步。指示灯右侧是料口的指示图标和提示信息，显示当前料口状态。

指示灯区域下边是设备净重的实时曲线图，形象直观，方便观测。

净重实时曲线图下边是数据统计的相关参数显示。

称重记录：输入开始和结束时间，查询和导出称重数据。可选择查询全部数据，也可以根据客户需求，筛选查询和导出的数据。导出数据格式为：Excel表格 .xls文件。

图（6）

设备管理：双击某一设备一栏的任一位置，弹出图示“修改”对话框，可编辑与系统对接的设备的名称和通讯IP地址（端口号不可修改）。

图（7）

料口管理：双击某一料口名称栏的任一位置，弹出图示“修改”对话框，可修改当前料口的名称。

图（8）

图表统计：输入查询条件和开始、结束时间，点击【查询】按钮可查询称重累计的条形图和扇形图。

图（9）

报表统计：输入查询条件可查询、导出和打印当前查询结果。

图（10）


6. 用户管理

用户列表：用于添加、删除和编辑登入用户。双击某一用户名一栏的任一位置，弹出添加、删除和编辑按钮，点击按钮后弹出相应的对话框。

在此界面可修改用户名，用户登入权限，用户真实姓名和登入密码等，操作需谨慎，设置新的用户和密码完成后要谨记。

图（11）


7. 班组管理

班组列表：用于添加、删除和编辑班组信息。双击某一班组一栏的任一位置，弹出添加、删除和编辑按钮，点击按钮后弹出相应的对话框。

图（12）


8. 操作记录

记录列表：输入开始和结束时间，用于查询所有用户在软件上执行的操作。（在中文界面登录的操作信息为中文显示，在英文界面登录的操作信息为英文显示。）

图（13）


四、系统维护

1. 系统单独供电，不受任何控制电器的控制（电源总开关除外）。

2. 系统如果因为电源停电造成系统停止，重新上电后，打开工控机，重新登录即可。

3. 设备的通讯指示灯显示红色，说明系统和设备上垃圾吊称重电子秤仪表通讯故障，检查接线或检查通讯的参数设置（设备管理）。

4. 请不要在工控机上安装、运行和使用与系统无关的软件，不要随意拷贝，修改或删除工控机上的资料文件，不要随意更改系统的日期和时间，不要连接外部网络，只允许在局域网络工作。

5. 一般情况下，系统调试完成后，在普通用户权限下登录使用，确保参数不被修改，如需参数设置，再使用管理员权限登录。